summaryrefslogtreecommitdiff
path: root/sci-geosciences/osmctools/osmctools-0.9-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/osmctools/osmctools-0.9-r1.ebuild')
-rw-r--r--sci-geosciences/osmctools/osmctools-0.9-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-geosciences/osmctools/osmctools-0.9-r1.ebuild b/sci-geosciences/osmctools/osmctools-0.9-r1.ebuild
new file mode 100644
index 000000000000..6e0312b536d8
--- /dev/null
+++ b/sci-geosciences/osmctools/osmctools-0.9-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="A few really fast tools to convert, filter and update OSM data files"
+HOMEPAGE="https://gitlab.com/osm-c-tools"
+SRC_URI="https://gitlab.com/osm-c-tools/${PN}/-/archive/${PV}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="sys-libs/zlib"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+
+ eautoreconf
+}