summaryrefslogtreecommitdiff
path: root/sci-calculators/datamash/datamash-1.1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-calculators/datamash/datamash-1.1.1.ebuild')
-rw-r--r--sci-calculators/datamash/datamash-1.1.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sci-calculators/datamash/datamash-1.1.1.ebuild b/sci-calculators/datamash/datamash-1.1.1.ebuild
new file mode 100644
index 000000000000..85e141847bc5
--- /dev/null
+++ b/sci-calculators/datamash/datamash-1.1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="command-line program for basic numeric, textual and statistical operations"
+HOMEPAGE="http://www.gnu.org/software/datamash/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+CDEPEND="
+ nls? ( sys-devel/gettext )
+"
+RDEPEND="
+ nls? ( virtual/libintl )
+"
+DEPEND="
+ ${CDEPEND}
+ ${RDEPEND}
+"
+
+src_configure() {
+ econf $(use_enable nls) --with-openssl=no
+}