summaryrefslogtreecommitdiff
path: root/net-print/foo2zjs/foo2zjs-99999999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-print/foo2zjs/foo2zjs-99999999.ebuild')
-rw-r--r--net-print/foo2zjs/foo2zjs-99999999.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/net-print/foo2zjs/foo2zjs-99999999.ebuild b/net-print/foo2zjs/foo2zjs-99999999.ebuild
index a9d4aa9966f2..a2cb6e6f268b 100644
--- a/net-print/foo2zjs/foo2zjs-99999999.ebuild
+++ b/net-print/foo2zjs/foo2zjs-99999999.ebuild
@@ -10,7 +10,7 @@ HOMEPAGE="http://foo2zjs.rkkda.com/"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS=""
+PROPERTIES="live"
IUSE="test"
RESTRICT="bindist !test? ( test )"
@@ -19,8 +19,8 @@ RDEPEND="net-print/cups
net-print/foomatic-db-engine
>=net-print/cups-filters-1.0.43-r1[foomatic]
virtual/udev"
-DEPEND="${RDEPEND}
- app-arch/unzip
+DEPEND="${RDEPEND}"
+BDEPEND="app-arch/unzip
app-editors/vim
net-misc/wget
sys-apps/ed
@@ -69,6 +69,11 @@ src_compile() {
MAKEOPTS=-j1 CC="$(tc-getCC)" default
}
+src_test() {
+ # see bug 419787
+ : ;
+}
+
src_install() {
# ppd files are installed automagically. We have to create a directory
# for them.
@@ -76,8 +81,3 @@ src_install() {
emake DESTDIR="${D}" -j1 install install-hotplug
}
-
-src_test() {
- # see bug 419787
- : ;
-}