summaryrefslogtreecommitdiff
path: root/net-misc/wol/wol-0.7.1-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/wol/wol-0.7.1-r2.ebuild')
-rw-r--r--net-misc/wol/wol-0.7.1-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-misc/wol/wol-0.7.1-r2.ebuild b/net-misc/wol/wol-0.7.1-r2.ebuild
new file mode 100644
index 000000000000..7879c04f3c20
--- /dev/null
+++ b/net-misc/wol/wol-0.7.1-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Implements Wake On LAN (Magic Paket) functionality in a small program"
+HOMEPAGE="http://ahh.sourceforge.net/wol/"
+SRC_URI="mirror://sourceforge/ahh/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE="nls"
+
+src_configure() {
+ local myeconfargs=(
+ --disable-rpath
+ $(use_enable nls)
+ )
+
+ econf ${myeconfargs[@]}
+}