summaryrefslogtreecommitdiff
path: root/net-misc/rinetd/rinetd-0.73.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/rinetd/rinetd-0.73.ebuild')
-rw-r--r--net-misc/rinetd/rinetd-0.73.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/net-misc/rinetd/rinetd-0.73.ebuild b/net-misc/rinetd/rinetd-0.73.ebuild
new file mode 100644
index 000000000000..c81de62b5c30
--- /dev/null
+++ b/net-misc/rinetd/rinetd-0.73.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="redirects TCP connections from one IP address and port to another"
+HOMEPAGE="https://github.com/samhocevar/rinetd"
+SRC_URI="https://github.com/samhocevar/rinetd/releases/download/v${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2+ GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_install() {
+ default
+
+ newinitd "${FILESDIR}"/rinetd.rc rinetd
+}