summaryrefslogtreecommitdiff
path: root/net-misc/netdate/netdate-1.2-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netdate/netdate-1.2-r2.ebuild')
-rw-r--r--net-misc/netdate/netdate-1.2-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/netdate/netdate-1.2-r2.ebuild b/net-misc/netdate/netdate-1.2-r2.ebuild
new file mode 100644
index 000000000000..832dd2e23b62
--- /dev/null
+++ b/net-misc/netdate/netdate-1.2-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utility to set date and time by ARPA Internet RFC 868"
+HOMEPAGE="ftp://ftp.suse.com/pub/people/kukuk/ipv6/"
+SRC_URI="ftp://ftp.suse.com/pub/people/kukuk/ipv6/${P}.tar.bz2"
+S="${WORKDIR}/${PN}"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~mips ~s390 ~sparc ~x86"
+
+DOCS=( README )
+
+src_compile(){
+ emake CC="$(tc-getCC)"
+}
+
+src_install() {
+ dobin "${PN}"
+ doman "${PN}.8"
+ einstalldocs
+}