summaryrefslogtreecommitdiff
path: root/net-misc/httpstat/httpstat-1.3.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/httpstat/httpstat-1.3.1-r1.ebuild')
-rw-r--r--net-misc/httpstat/httpstat-1.3.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/httpstat/httpstat-1.3.1-r1.ebuild b/net-misc/httpstat/httpstat-1.3.1-r1.ebuild
index cdd345b94cba..7c8ead845af8 100644
--- a/net-misc/httpstat/httpstat-1.3.1-r1.ebuild
+++ b/net-misc/httpstat/httpstat-1.3.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1
DESCRIPTION="httpstat visualizes cURL statistics in a way of beauty and clarity"
@@ -24,5 +24,5 @@ PROPERTIES="test_network"
PATCHES=( "${FILESDIR}"/${PN}-1.2.1-gentoo-tests.patch )
python_test() {
- ./httpstat_test.sh || die
+ ./httpstat_test.sh || die "Tests failed with ${EPYTHON}"
}