summaryrefslogtreecommitdiff
path: root/net-misc/freerdp/freerdp-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/freerdp/freerdp-9999.ebuild')
-rw-r--r--net-misc/freerdp/freerdp-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/freerdp/freerdp-9999.ebuild b/net-misc/freerdp/freerdp-9999.ebuild
index 0bc7c2735df1..1ca075a5d92c 100644
--- a/net-misc/freerdp/freerdp-9999.ebuild
+++ b/net-misc/freerdp/freerdp-9999.ebuild
@@ -3,13 +3,13 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} != 9999 ]]; then
MY_P=${P/_/-}
S="${WORKDIR}/${MY_P}"
SRC_URI="https://pub.freerdp.com/releases/${MY_P}.tar.gz"
- KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~x86"
+ KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86"
else
inherit git-r3
EGIT_REPO_URI="https://github.com/FreeRDP/FreeRDP.git"
@@ -118,5 +118,5 @@ src_configure() {
-DWITH_XV=$(usex xv ON OFF)
-DWITH_WAYLAND=$(usex wayland ON OFF)
)
- cmake-utils_src_configure
+ cmake_src_configure
}