summaryrefslogtreecommitdiff
path: root/net-misc/clusterssh/clusterssh-4.16.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/clusterssh/clusterssh-4.16.ebuild')
-rw-r--r--net-misc/clusterssh/clusterssh-4.16.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-misc/clusterssh/clusterssh-4.16.ebuild b/net-misc/clusterssh/clusterssh-4.16.ebuild
index c98759fb454f..5cde5cedf0cd 100644
--- a/net-misc/clusterssh/clusterssh-4.16.ebuild
+++ b/net-misc/clusterssh/clusterssh-4.16.ebuild
@@ -5,20 +5,22 @@ EAPI=8
DESCRIPTION="Concurrent Multi-Server Terminal Access"
HOMEPAGE="https://github.com/duncs/clusterssh"
+
if [[ ${PV} == *9999* ]] ; then
EGIT_REPO_URI="https://github.com/duncs/clusterssh"
inherit git-r3
else
- DIST_AUTHOR="DUNCS"
- DIST_NAME="App-ClusterSSH"
# Use dev-perl/Gentoo-PerlMod-Version to update this on bumps!
# DIST_VERSION=$(gentoo-perlmod-version.pl ${UPSTREAM_VERSION})
#DIST_VERSION="$(ver_cut 1-2)"
#die "|$(ver_cut 1-2)_$(ver_cut 3)|"
+ DIST_AUTHOR="DUNCS"
+ DIST_NAME="App-ClusterSSH"
KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
fi
+DIST_TEST="do parallel"
inherit perl-module
LICENSE="GPL-2"
@@ -51,5 +53,3 @@ BDEPEND="
dev-perl/Module-Build
dev-perl/Test-Differences
dev-perl/Test-Pod"
-
-SRC_TEST="do parallel"