summaryrefslogtreecommitdiff
path: root/net-misc/aget/aget-0.4.1-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/aget/aget-0.4.1-r2.ebuild')
-rw-r--r--net-misc/aget/aget-0.4.1-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/aget/aget-0.4.1-r2.ebuild b/net-misc/aget/aget-0.4.1-r2.ebuild
new file mode 100644
index 000000000000..ed4438eb35fd
--- /dev/null
+++ b/net-misc/aget/aget-0.4.1-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="multithreaded HTTP download accelerator"
+HOMEPAGE="http://www.enderunix.org/aget/"
+SRC_URI="http://www.enderunix.org/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~mips ~ppc ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+PATCHES=(
+ "${FILESDIR}"/aget-0.4.1-r1.patch
+)
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}
+
+src_install() {
+ emake DESTDIR="${ED}" install
+ dodoc AUTHORS ChangeLog README* THANKS TODO
+}