summaryrefslogtreecommitdiff
path: root/net-libs/nodejs/nodejs-14.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/nodejs/nodejs-14.2.0.ebuild')
-rw-r--r--net-libs/nodejs/nodejs-14.2.0.ebuild11
1 files changed, 1 insertions, 10 deletions
diff --git a/net-libs/nodejs/nodejs-14.2.0.ebuild b/net-libs/nodejs/nodejs-14.2.0.ebuild
index ddd7391838eb..c671beff662a 100644
--- a/net-libs/nodejs/nodejs-14.2.0.ebuild
+++ b/net-libs/nodejs/nodejs-14.2.0.ebuild
@@ -14,7 +14,7 @@ SRC_URI="
LICENSE="Apache-1.1 Apache-2.0 BSD BSD-2 MIT"
SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x64-macos"
+KEYWORDS="amd64 ~arm arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x64-macos"
IUSE="cpu_flags_x86_sse2 debug doc icu inspector +npm pax_kernel +snapshot +ssl +system-ssl systemtap test"
REQUIRED_USE="
inspector? ( icu ssl )
@@ -198,12 +198,3 @@ src_test() {
out/${BUILDTYPE}/cctest || die
"${EPYTHON}" tools/test.py --mode=${BUILDTYPE,,} -J message parallel sequential || die
}
-
-pkg_postinst() {
- elog "The global npm config lives in /etc/npm. This deviates slightly"
- elog "from upstream which otherwise would have it live in /usr/etc/."
- elog ""
- elog "Protip: When using node-gyp to install native modules, you can"
- elog "avoid having to download extras by doing the following:"
- elog "$ node-gyp --nodedir /usr/include/node <command>"
-}