summaryrefslogtreecommitdiff
path: root/net-irc/emech/emech-3.0.99_p3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/emech/emech-3.0.99_p3.ebuild')
-rw-r--r--net-irc/emech/emech-3.0.99_p3.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/net-irc/emech/emech-3.0.99_p3.ebuild b/net-irc/emech/emech-3.0.99_p3.ebuild
index dcfb74ec059d..68daec2e5664 100644
--- a/net-irc/emech/emech-3.0.99_p3.ebuild
+++ b/net-irc/emech/emech-3.0.99_p3.ebuild
@@ -36,6 +36,7 @@ src_prepare() {
}
myconf() {
+ tc-export CC
echo ./configure $*
./configure $* || die "./configure failed"
}
@@ -56,7 +57,6 @@ src_configure() {
--with-note \
--with-notify \
--with-rawdns \
- --with-redirect \
--with-seen \
--with-stats \
--with-telnet \
@@ -66,6 +66,7 @@ src_configure() {
--with-web \
--with-wingate \
--without-profiling \
+ --without-redirect \
$(use_with tcl) \
$(use_with session) \
$(use_with debug)