summaryrefslogtreecommitdiff
path: root/net-firewall/nfacct/nfacct-1.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-firewall/nfacct/nfacct-1.0.1.ebuild')
-rw-r--r--net-firewall/nfacct/nfacct-1.0.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-firewall/nfacct/nfacct-1.0.1.ebuild b/net-firewall/nfacct/nfacct-1.0.1.ebuild
new file mode 100644
index 000000000000..32b690bfce00
--- /dev/null
+++ b/net-firewall/nfacct/nfacct-1.0.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit linux-info
+
+DESCRIPTION="Command line tool to create/retrieve/delete accounting objects in NetFilter"
+HOMEPAGE="http://netfilter.org/projects/nfacct"
+SRC_URI="http://www.netfilter.org/projects/${PN}/files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86"
+
+RDEPEND="net-libs/libmnl
+ >=net-libs/libnetfilter_acct-1.0.2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+CONFIG_CHECK="~NETFILTER_NETLINK_ACCT"