summaryrefslogtreecommitdiff
path: root/net-dns/cagibi/cagibi-0.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/cagibi/cagibi-0.2.0.ebuild')
-rw-r--r--net-dns/cagibi/cagibi-0.2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-dns/cagibi/cagibi-0.2.0.ebuild b/net-dns/cagibi/cagibi-0.2.0.ebuild
new file mode 100644
index 000000000000..9cf64596af88
--- /dev/null
+++ b/net-dns/cagibi/cagibi-0.2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="Cache/proxy system for the SSDP part of UPnP"
+HOMEPAGE="https://frinring.wordpress.com/2010/08/09/cagibi-0-1-1-released-network-kio-slave-freezes-kded-in-4-5-0/"
+SRC_URI="mirror://kde/stable/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="debug"
+
+RDEPEND="
+ dev-qt/qtcore:4
+ dev-qt/qtdbus:4
+"
+DEPEND="${RDEPEND}
+ dev-util/automoc
+"
+
+DOCS=( Changelog README TODO )