summaryrefslogtreecommitdiff
path: root/net-analyzer/pmacct/pmacct-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/pmacct/pmacct-9999.ebuild')
-rw-r--r--net-analyzer/pmacct/pmacct-9999.ebuild3
1 files changed, 3 insertions, 0 deletions
diff --git a/net-analyzer/pmacct/pmacct-9999.ebuild b/net-analyzer/pmacct/pmacct-9999.ebuild
index 55db903b6abd..716720824619 100644
--- a/net-analyzer/pmacct/pmacct-9999.ebuild
+++ b/net-analyzer/pmacct/pmacct-9999.ebuild
@@ -7,6 +7,7 @@ inherit autotools toolchain-funcs systemd
DESCRIPTION="A network tool to gather IP traffic information"
HOMEPAGE="http://www.pmacct.net/"
+
if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/pmacct/pmacct"
inherit git-r3
@@ -84,6 +85,7 @@ src_configure() {
$(use_enable zmq)
--without-external-deps
+ --disable-ebpf
--disable-debug
--disable-mongodb
)
@@ -94,6 +96,7 @@ src_configure() {
src_install() {
default
+ local dirname
for dirname in examples sql telemetry; do
docinto ${dirname}
dodoc -r ${dirname}/*