summaryrefslogtreecommitdiff
path: root/net-analyzer/nast/nast-0.2.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nast/nast-0.2.0-r2.ebuild')
-rw-r--r--net-analyzer/nast/nast-0.2.0-r2.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/net-analyzer/nast/nast-0.2.0-r2.ebuild b/net-analyzer/nast/nast-0.2.0-r2.ebuild
index 493d47ee9f4b..b2e8f7dd0342 100644
--- a/net-analyzer/nast/nast-0.2.0-r2.ebuild
+++ b/net-analyzer/nast/nast-0.2.0-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+inherit autotools flag-o-matic
DESCRIPTION="NAST - Network Analyzer Sniffer Tool"
HOMEPAGE="https://sourceforge.net/projects/nast.berlios/"
@@ -30,6 +30,11 @@ src_prepare() {
eautoreconf
}
+src_configure() {
+ append-cflags -fcommon
+ default
+}
+
src_compile() {
emake CFLAGS="${CFLAGS}"
}