summaryrefslogtreecommitdiff
path: root/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/multimon-ng/multimon-ng-9999.ebuild')
-rw-r--r--net-analyzer/multimon-ng/multimon-ng-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/multimon-ng/multimon-ng-9999.ebuild b/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
index 669915a3a1f0..da7b10babdb7 100644
--- a/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
+++ b/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
inherit cmake-utils
@@ -26,7 +26,7 @@ DEPEND="pulseaudio? ( media-sound/pulseaudio )
RDEPEND="${DEPEND}"
src_prepare() {
- use pulseaudio && sed -i '/find_package( PulseAudio )/d' CMakeLists.txt
- use X && sed -i '/find_package( X11 )/d' CMakeLists.txt
+ use pulseaudio || sed -i '/find_package( PulseAudio )/d' CMakeLists.txt
+ use X || sed -i '/find_package( X11 )/d' CMakeLists.txt
cmake-utils_src_prepare
}