summaryrefslogtreecommitdiff
path: root/net-analyzer/gvmd/gvmd-9.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/gvmd/gvmd-9.0.1.ebuild')
-rw-r--r--net-analyzer/gvmd/gvmd-9.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/gvmd/gvmd-9.0.1.ebuild b/net-analyzer/gvmd/gvmd-9.0.1.ebuild
index 6ea48c70cccb..2e848ce6b59a 100644
--- a/net-analyzer/gvmd/gvmd-9.0.1.ebuild
+++ b/net-analyzer/gvmd/gvmd-9.0.1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
CMAKE_MAKEFILE_GENERATOR="emake"
-inherit cmake flag-o-matic systemd toolchain-funcs
+inherit cmake systemd toolchain-funcs
DESCRIPTION="Greenbone vulnerability manager, previously named openvas-manager"
HOMEPAGE="https://www.greenbone.net/en/"
@@ -51,8 +51,8 @@ PATCHES=(
src_prepare() {
cmake_src_prepare
# QA-Fix | Use correct FHS/Gentoo policy paths for 9.0.0
- sed -i -e "s*share/doc/gvm/html/*share/doc/gvmd-${PV}/html/*g" "$S"/doc/CMakeLists.txt || die
- sed -i -e "s*/doc/gvm/*/doc/gvmd-${PV}/*g" "$S"/CMakeLists.txt || die
+ sed -i -e "s*share/doc/gvm/html/*share/doc/gvmd-${PV}/html/*g" "${S}"/doc/CMakeLists.txt || die
+ sed -i -e "s*/doc/gvm/*/doc/gvmd-${PV}/*g" "${S}"/CMakeLists.txt || die
# QA-Fix | Remove !CLANG Doxygen warnings for 9.0.0
if use extras; then
if ! tc-is-clang; then