summaryrefslogtreecommitdiff
path: root/net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild')
-rw-r--r--net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild b/net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild
new file mode 100644
index 000000000000..4a58c5f6c651
--- /dev/null
+++ b/net-analyzer/dnstracer/dnstracer-1.9-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Determines where a given nameserver gets its information from"
+HOMEPAGE="http://www.mavetju.org/unix/general.php"
+SRC_URI="http://www.mavetju.org/download/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc x86 ~amd64-linux"
+IUSE="ipv6"
+
+DOCS=( CHANGES README )
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.9-argv0.patch
+)
+
+src_configure() {
+ econf $(use_enable ipv6)
+}