summaryrefslogtreecommitdiff
path: root/media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild')
-rw-r--r--media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild b/media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild
new file mode 100644
index 000000000000..b885b0ecf473
--- /dev/null
+++ b/media-video/submux-dvd/submux-dvd-0.5.2-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit toolchain-funcs
+
+DESCRIPTION="A subtitle multiplexer, muxes subtitles into .vob"
+HOMEPAGE="http://panteltje.com/panteltje/dvd/"
+SRC_URI="http://panteltje.com/panteltje/dvd/${P}.tgz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}
+
+src_install() {
+ # just 2 files not worth a makefile patch
+ dobin submux-dvd vob2sub
+ dodoc CHANGES FORMAT INSTALL README ${P}.lsm spu.html
+}