summaryrefslogtreecommitdiff
path: root/media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild')
-rw-r--r--media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild b/media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild
index a732537e48c5..da1692bb1d65 100644
--- a/media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild
+++ b/media-video/simplescreenrecorder/simplescreenrecorder-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -43,7 +43,9 @@ RDEPEND="
jack? ( virtual/jack )
pulseaudio? ( media-sound/pulseaudio )
"
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ dev-qt/linguist-tools:5
+"
pkg_setup() {
if [[ ${ABI} == amd64 ]]; then
@@ -84,7 +86,7 @@ multilib_src_configure() {
fi
if multilib_is_native_abi ; then
- mymakeargs+=( -DWITH_QT5="true" )
+ mycmakeargs+=( -DWITH_QT5="true" )
else
mycmakeargs+=( -DWITH_SIMPLESCREENRECORDER="false" )
fi