summaryrefslogtreecommitdiff
path: root/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild')
-rw-r--r--media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild b/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild
index 4f247e2eb8b2..0196f0eff333 100644
--- a/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild
+++ b/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.2.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Lightweight video thumbnailer that can be used by file managers"
HOMEPAGE="https://github.com/dirkvdb/ffmpegthumbnailer"
@@ -37,7 +37,7 @@ PATCHES=( "${FILESDIR}/${P}-pkgconfig-libdir.patch" )
src_prepare() {
rm -rf out* || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -48,5 +48,5 @@ src_configure() {
-DHAVE_JPEG=$(usex jpeg)
-DHAVE_PNG=$(usex png)
)
- cmake-utils_src_configure
+ cmake_src_configure
}