summaryrefslogtreecommitdiff
path: root/media-sound/podget/podget-0.8.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/podget/podget-0.8.2-r1.ebuild')
-rw-r--r--media-sound/podget/podget-0.8.2-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/podget/podget-0.8.2-r1.ebuild b/media-sound/podget/podget-0.8.2-r1.ebuild
new file mode 100644
index 000000000000..1c3aa569c2f0
--- /dev/null
+++ b/media-sound/podget/podget-0.8.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="A simple podcast aggregator optimized for running as a scheduled job"
+HOMEPAGE="http://podget.sourceforge.net/ https://github.com/dvehrs/podget"
+SRC_URI="https://github.com/dvehrs/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+RDEPEND="
+ app-shells/bash
+ net-misc/wget
+ virtual/libiconv"
+
+src_compile() {
+ # There is a Makefile that we don't want to use.
+ :;
+}
+
+src_install() {
+ dobin podget
+ doman DOC/podget.7
+ dodoc README Changelog
+}