summaryrefslogtreecommitdiff
path: root/media-sound/id3/id3-0.15-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/id3/id3-0.15-r2.ebuild')
-rw-r--r--media-sound/id3/id3-0.15-r2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/media-sound/id3/id3-0.15-r2.ebuild b/media-sound/id3/id3-0.15-r2.ebuild
new file mode 100644
index 000000000000..27233f54fba6
--- /dev/null
+++ b/media-sound/id3/id3-0.15-r2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="changes the id3 tag in an mp3 file"
+HOMEPAGE="http://lly.org/~rcw/abcde/page"
+SRC_URI="http://lly.org/~rcw/id3/${PN}_${PV}.orig.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 ~riscv sparc x86"
+
+PATCHES=( "${FILESDIR}"/${P}-makefile.patch )
+
+src_configure() {
+ tc-export CC
+}