summaryrefslogtreecommitdiff
path: root/media-sound/clementine/clementine-1.3.1_p20191004.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/clementine/clementine-1.3.1_p20191004.ebuild')
-rw-r--r--media-sound/clementine/clementine-1.3.1_p20191004.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/clementine/clementine-1.3.1_p20191004.ebuild b/media-sound/clementine/clementine-1.3.1_p20191004.ebuild
index f2d1766fb153..4e52840045fa 100644
--- a/media-sound/clementine/clementine-1.3.1_p20191004.ebuild
+++ b/media-sound/clementine/clementine-1.3.1_p20191004.ebuild
@@ -16,7 +16,7 @@ else
KEYWORDS="~amd64 ~x86"
S="${WORKDIR}/${PN^}-${COMMIT}"
fi
-inherit cmake-utils flag-o-matic l10n virtualx xdg
+inherit cmake flag-o-matic l10n virtualx xdg
DESCRIPTION="Modern music player and library organizer based on Amarok 1.4 and Qt"
HOMEPAGE="https://www.clementine-player.org https://github.com/clementine-player/Clementine"
@@ -101,7 +101,7 @@ DOCS=( Changelog README.md )
src_prepare() {
l10n_find_plocales_changes "src/translations" "" ".po"
- cmake-utils_src_prepare
+ cmake_src_prepare
# some tests fail or hang
sed -i \
-e '/add_test_file(translations_test.cpp/d' \
@@ -151,7 +151,7 @@ src_configure() {
use !debug && append-cppflags -DQT_NO_DEBUG_OUTPUT
- cmake-utils_src_configure
+ cmake_src_configure
}
src_test() {