summaryrefslogtreecommitdiff
path: root/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild')
-rw-r--r--media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
new file mode 100644
index 000000000000..6747ac02d308
--- /dev/null
+++ b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: output device for the 'Full Featured' SD DVB Card"
+HOMEPAGE="http://www.tvdr.de/"
+SRC_URI="http://ftp.tvdr.de/Plugins/${P}.tgz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2+"
+
+DEPEND=">=media-video/vdr-2.2.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ doheader "${S}"/dvbsdffdevice.h
+}