summaryrefslogtreecommitdiff
path: root/media-libs/libfreehand/libfreehand-0.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/libfreehand/libfreehand-0.1.2.ebuild')
-rw-r--r--media-libs/libfreehand/libfreehand-0.1.2.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/media-libs/libfreehand/libfreehand-0.1.2.ebuild b/media-libs/libfreehand/libfreehand-0.1.2.ebuild
index 3ce6e903de14..c2a85de892e6 100644
--- a/media-libs/libfreehand/libfreehand-0.1.2.ebuild
+++ b/media-libs/libfreehand/libfreehand-0.1.2.ebuild
@@ -14,7 +14,7 @@ LICENSE="MPL-2.0"
SLOT="0"
[[ ${PV} == 9999 ]] || \
KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-IUSE="doc static-libs"
+IUSE="doc static-libs test"
RDEPEND="
dev-libs/librevenge
@@ -27,6 +27,7 @@ DEPEND="${RDEPEND}
sys-devel/libtool
virtual/pkgconfig
doc? ( app-doc/doxygen )
+ test? ( dev-util/cppunit )
"
src_prepare() {
@@ -39,7 +40,8 @@ src_configure() {
econf \
--disable-werror \
$(use_with doc docs) \
- $(use_enable static-libs static)
+ $(use_enable static-libs static) \
+ $(use_enable test tests)
}
src_install() {