summaryrefslogtreecommitdiff
path: root/media-gfx/ephoto/ephoto-1.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/ephoto/ephoto-1.5.ebuild')
-rw-r--r--media-gfx/ephoto/ephoto-1.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-gfx/ephoto/ephoto-1.5.ebuild b/media-gfx/ephoto/ephoto-1.5.ebuild
new file mode 100644
index 000000000000..0d9b39d3494e
--- /dev/null
+++ b/media-gfx/ephoto/ephoto-1.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Enlightenment image viewer written with EFL"
+HOMEPAGE="https://www.enlightenment.org/about-ephoto"
+SRC_URI="http://www.smhouston.us/stuff/${P}.tar.xz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/efl-1.18.0[eet,X]"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+ nls? ( sys-devel/gettext )
+"
+
+src_configure() {
+ local myconf=(
+ $(use_enable nls)
+ )
+
+ econf "${myconf[@]}"
+}