summaryrefslogtreecommitdiff
path: root/media-gfx/clockphoto/clockphoto-1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/clockphoto/clockphoto-1.2.ebuild')
-rw-r--r--media-gfx/clockphoto/clockphoto-1.2.ebuild16
1 files changed, 11 insertions, 5 deletions
diff --git a/media-gfx/clockphoto/clockphoto-1.2.ebuild b/media-gfx/clockphoto/clockphoto-1.2.ebuild
index c7140026fc37..3483056e2bd9 100644
--- a/media-gfx/clockphoto/clockphoto-1.2.ebuild
+++ b/media-gfx/clockphoto/clockphoto-1.2.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit qmake-utils
-DESCRIPTION="Adjusts photo timestamps based on clock photos."
+DESCRIPTION="Adjusts photo timestamps based on clock photos"
HOMEPAGE="https://git.zx2c4.com/clockphoto/about/"
SRC_URI="https://git.zx2c4.com/clockphoto/snapshot/${P}.tar.xz"
@@ -14,8 +14,14 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND="dev-qt/qtwidgets:5 dev-qt/qtgui:5 dev-qt/qtcore:5"
-RDEPEND="media-gfx/exiv2 ${DEPEND}"
+DEPEND="
+ dev-qt/qtcore:5
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+"
+RDEPEND="${DEPEND}
+ media-gfx/exiv2
+"
src_configure() {
eqmake5