summaryrefslogtreecommitdiff
path: root/media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild')
-rw-r--r--media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild b/media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild
new file mode 100644
index 000000000000..5d69d2d80dbe
--- /dev/null
+++ b/media-fonts/intel-one-mono/intel-one-mono-1.3.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+FONT_SUFFIX="otf"
+
+inherit font
+
+DESCRIPTION="Intel One Mono font family"
+HOMEPAGE="https://github.com/intel/intel-one-mono"
+
+SRC_URI="https://github.com/intel/intel-one-mono/releases/download/V${PV}/otf.zip -> ${P}.zip"
+S="${WORKDIR}/otf"
+
+LICENSE="OFL-1.1"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RESTRICT="binchecks strip"
+
+BDEPEND="
+ app-arch/unzip
+"
+
+src_compile() { :; }