summaryrefslogtreecommitdiff
path: root/mail-filter/postsrsd/postsrsd-1.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'mail-filter/postsrsd/postsrsd-1.4-r1.ebuild')
-rw-r--r--mail-filter/postsrsd/postsrsd-1.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail-filter/postsrsd/postsrsd-1.4-r1.ebuild b/mail-filter/postsrsd/postsrsd-1.4-r1.ebuild
new file mode 100644
index 000000000000..4c6c522fe9bb
--- /dev/null
+++ b/mail-filter/postsrsd/postsrsd-1.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit cmake-utils user
+
+DESCRIPTION="Postfix Sender Rewriting Scheme daemon"
+SRC_URI="https://github.com/roehling/postsrsd/archive/${PV}.tar.gz -> ${P}.tar.gz"
+HOMEPAGE="https://github.com/roehling/postsrsd"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ cmake-utils_src_install
+ newinitd "${FILESDIR}/postsrsd.init-r1" postsrsd
+ newconfd "${BUILD_DIR}/postsrsd.default" postsrsd
+}