summaryrefslogtreecommitdiff
path: root/lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild')
-rw-r--r--lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild b/lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild
new file mode 100644
index 000000000000..74137f3ac4e5
--- /dev/null
+++ b/lxde-base/lxde-icon-theme/lxde-icon-theme-0.5.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit gnome2-utils
+
+DESCRIPTION="nuoveXT2 iconset"
+HOMEPAGE="http://lxde.org/"
+SRC_URI="mirror://sourceforge/lxde/LXDE%20Icon%20Theme/${P}/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc ~x86 ~arm-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ sys-devel/gettext
+ !<lxde-base/lxde-common-0.5.0"
+
+pkg_preinst() {
+ gnome2_icon_savelist
+}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}