summaryrefslogtreecommitdiff
path: root/kde-plasma/kwayland-integration
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest2
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.13.2.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index 40fd0b8f242d..026ed5a3b125 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,5 +1,7 @@
DIST kwayland-integration-5.12.5.tar.xz 18580 BLAKE2B a40a33e09af47fcc036167a4d7228a7a160b0e7fa6a2520afbef1cdaf707b96a7cbda52c0a4486bb44d4dd9129834fe48bb582fe31adc0b3d01e73d364eb94f3 SHA512 6fab883acaf5bd7dc5d1cf4e5eda78240b358e3e4aec8c0ec53f9e5b20db613df04cb9547dc5a977811421a121a623a121dbeda183ce2f9a415a781275b98de0
DIST kwayland-integration-5.12.6.tar.xz 18508 BLAKE2B aaf8ea243200b692233afeeb678d0a891bd10c2580a6727b76892d9f59d8efd63eddaf8f89e368a32b91ac7d19e642552fe35e00f71f7bda92d0722fdc21d120 SHA512 697279d6ecbb9d1287ef864a9e522e4930163442235ef81902d6ca60e28acfa58ca4878b1d823a35d0c07d6f2157c037fa645314f97c16d5b74f2135a9a23940
+DIST kwayland-integration-5.13.2.tar.xz 18516 BLAKE2B 55f070912618b3ac78fa34759c0ef4f1d6136c2286ab5a76fc4e18370c57a8aeb91453149c354d1081980615dcdc9f0abdf010602c2e80d9ca4410950c001329 SHA512 ad383f68570c2b66bdfaa06b8b151426840d9789a34d2ca25d0ebfb9cbc4484406d5b35dee22a688584d3bb9c7b1b45a424a1ae53c05c0dce7376e9f21fbf61e
EBUILD kwayland-integration-5.12.5.ebuild 503 BLAKE2B 1b4b9be2a97f6051ab0e45da929edd0c106f056f06f8918e2482eeb22087ba790a0eb4a5b3234481f107adc7315d1dc547439cd04c6e82460a9a59707267fe65 SHA512 c21a517a77603c7560c7833cdb53dde7c4599ba5d777c90987e8d606c22ff8a1e4a43378611bbf820f4e65d1238d7f1a5e98f8786f48c8a28dc73512473bf923
EBUILD kwayland-integration-5.12.6.ebuild 505 BLAKE2B cbdc8f11c9246ed71cb0e595c35f58ed4c0adc76e7adb195c5840204e5fe1bd2a6648b065d35a0e100d8902c7a310c47f734fda96cf1121869804a02885d15b0 SHA512 57306cf35020b521fd7fde9cd28324fdc23f170c7b56da613a87fd8005e879b3390beb2b262dadd5e3812c520baf58f88605044f33cac081790500b7171dc30c
+EBUILD kwayland-integration-5.13.2.ebuild 505 BLAKE2B cbdc8f11c9246ed71cb0e595c35f58ed4c0adc76e7adb195c5840204e5fe1bd2a6648b065d35a0e100d8902c7a310c47f734fda96cf1121869804a02885d15b0 SHA512 57306cf35020b521fd7fde9cd28324fdc23f170c7b56da613a87fd8005e879b3390beb2b262dadd5e3812c520baf58f88605044f33cac081790500b7171dc30c
MISC metadata.xml 249 BLAKE2B ad415db89e5dee1627aa77f44ded9d4e1e5b8217d06c7ca25bbaa3fe92ce67c2b1090957c45a821b407d7927e5af798498aa6a5b903895ee1af8ee20a446c7f7 SHA512 76a5a340b13f0053ca3c5e94ed24380ea8d29b45ac8655419e22eaadb1e4a827c04d2e7e36b65145c4964e6526f656618fc6ac144e277ef53cb7373e6239e3c3
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.13.2.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.13.2.ebuild
new file mode 100644
index 000000000000..a2771a46748b
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.13.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://cgit.kde.org/kwayland-integration.git"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"