summaryrefslogtreecommitdiff
path: root/kde-frameworks/attica/attica-6.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/attica/attica-6.1.0.ebuild')
-rw-r--r--kde-frameworks/attica/attica-6.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-frameworks/attica/attica-6.1.0.ebuild b/kde-frameworks/attica/attica-6.1.0.ebuild
new file mode 100644
index 000000000000..c6a7e11d4893
--- /dev/null
+++ b/kde-frameworks/attica/attica-6.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+QTMIN=6.6.2
+inherit ecm frameworks.kde.org
+
+DESCRIPTION="Framework providing access to Open Collaboration Services"
+
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=">=dev-qt/qtbase-${QTMIN}:6[network]"
+DEPEND="${RDEPEND}"
+
+CMAKE_SKIP_TESTS=(
+ # requires network access, bug #661230
+ providertest
+)