summaryrefslogtreecommitdiff
path: root/kde-apps/akonadiconsole
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/akonadiconsole')
-rw-r--r--kde-apps/akonadiconsole/Manifest2
-rw-r--r--kde-apps/akonadiconsole/akonadiconsole-18.04.0.ebuild45
2 files changed, 47 insertions, 0 deletions
diff --git a/kde-apps/akonadiconsole/Manifest b/kde-apps/akonadiconsole/Manifest
index b1c6f1d73be0..61759ed9a5bd 100644
--- a/kde-apps/akonadiconsole/Manifest
+++ b/kde-apps/akonadiconsole/Manifest
@@ -1,3 +1,5 @@
DIST akonadiconsole-17.12.3.tar.xz 185432 BLAKE2B c4be134ccf31a42f9244d7ad0b717e4cd8e7c89d1208e70339f096b84c64fc22223de318fb4d3e843ed7bf2c0d61ceeed4e4dc10db964c581b537ef9d7f7d0b3 SHA512 f491a16fb93a23cbad1160d5bf63ffe07ee015097211e23464031060247b550399140626f016d2a5336ed783a55f8d803a7aea6c8f4cac9495fcde35b082765a
+DIST akonadiconsole-18.04.0.tar.xz 185584 BLAKE2B 40e1da352383d08eef06c8363faa669279087473d60c46a4efb2409660920352b7d73cec5dc149e5b2d6af544afc01f552a116d5dd9e153ce6a2075a4e22f556 SHA512 e3ea3cd9699a1b781b05532254c45ba0965a229d55e309597dbee18861d78b43a5fb6166c29073d21e6fdbd1cbd032a284ca2776ebd164c2e5c4585e1d8180d7
EBUILD akonadiconsole-17.12.3.ebuild 1257 BLAKE2B 6615ac6b229103c846bbd417d3f4e94ef06325e284b9776aab1c75a3f31a8cf0e9998b7e1b25b2e247f3770392eb91e296715ba7b87f8212217444aeee1d64c4 SHA512 810f571af94767290bcc5173c2c12f637374ded17cb99d08c13d9b2e4a0a890b21b761b36e278424128466cd469a4fc8f58f6e2080f59518a9e39a0b3e67d78d
+EBUILD akonadiconsole-18.04.0.ebuild 1226 BLAKE2B 7d3ea8ff8679de8097b08958a3c5f2398c815eea56de8e3a9bdb9f30901fdbe0ce6a38f5110bcd5ef5fda168550476aa53b3a85189449fe1fde2f95ef395fc3c SHA512 944b60428b920f9d89f7c3e84e6bcba02be7b4748fdcbb08d33eb8c00637aebe6b70f804a64a83e228b81198eca3ea237db4d995b4ac27b40280f64765f19137
MISC metadata.xml 249 BLAKE2B ad415db89e5dee1627aa77f44ded9d4e1e5b8217d06c7ca25bbaa3fe92ce67c2b1090957c45a821b407d7927e5af798498aa6a5b903895ee1af8ee20a446c7f7 SHA512 76a5a340b13f0053ca3c5e94ed24380ea8d29b45ac8655419e22eaadb1e4a827c04d2e7e36b65145c4964e6526f656618fc6ac144e277ef53cb7373e6239e3c3
diff --git a/kde-apps/akonadiconsole/akonadiconsole-18.04.0.ebuild b/kde-apps/akonadiconsole/akonadiconsole-18.04.0.ebuild
new file mode 100644
index 000000000000..5943cc52ea5a
--- /dev/null
+++ b/kde-apps/akonadiconsole/akonadiconsole-18.04.0.ebuild
@@ -0,0 +1,45 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_HANDBOOK="forceoptional" # FIXME: Check back for doc in release
+inherit kde5
+
+DESCRIPTION="Application for debugging Akonadi Resources"
+LICENSE="GPL-2+ LGPL-2.1+ handbook? ( FDL-1.2+ )"
+HOMEPAGE="https://www.kde.org/"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kcompletion)
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kcrash)
+ $(add_frameworks_dep kdbusaddons)
+ $(add_frameworks_dep kio)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kitemmodels)
+ $(add_frameworks_dep kitemviews)
+ $(add_frameworks_dep ktextwidgets)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_frameworks_dep kxmlgui)
+ $(add_kdeapps_dep akonadi)
+ $(add_kdeapps_dep akonadi-contacts)
+ $(add_kdeapps_dep akonadi-search)
+ $(add_kdeapps_dep calendarsupport)
+ $(add_kdeapps_dep kcalcore)
+ $(add_kdeapps_dep kcontacts)
+ $(add_kdeapps_dep kmime)
+ $(add_kdeapps_dep libkdepim)
+ $(add_kdeapps_dep messagelib)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtsql)
+ $(add_qt_dep qtwidgets)
+ dev-libs/xapian:=
+"
+RDEPEND="${DEPEND}"