summaryrefslogtreecommitdiff
path: root/games-puzzle/nudoku/nudoku-0.2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/nudoku/nudoku-0.2.5.ebuild')
-rw-r--r--games-puzzle/nudoku/nudoku-0.2.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-puzzle/nudoku/nudoku-0.2.5.ebuild b/games-puzzle/nudoku/nudoku-0.2.5.ebuild
new file mode 100644
index 000000000000..6b6db45f6e46
--- /dev/null
+++ b/games-puzzle/nudoku/nudoku-0.2.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="ncurses based sudoku game"
+HOMEPAGE="http://jubalh.github.io/nudoku"
+SRC_URI="https://github.com/jubalh/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-libs/ncurses:0="
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}