summaryrefslogtreecommitdiff
path: root/games-misc/opensfx/opensfx-0.2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/opensfx/opensfx-0.2.3.ebuild')
-rw-r--r--games-misc/opensfx/opensfx-0.2.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-misc/opensfx/opensfx-0.2.3.ebuild b/games-misc/opensfx/opensfx-0.2.3.ebuild
new file mode 100644
index 000000000000..ad4a74cb0a47
--- /dev/null
+++ b/games-misc/opensfx/opensfx-0.2.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit games
+
+DESCRIPTION="OpenSFX data files for OpenTTD"
+HOMEPAGE="http://bundles.openttdcoop.org/opensfx/"
+SRC_URI="http://bundles.openttdcoop.org/${PN}/releases/${P}-source.tar.gz"
+
+LICENSE="CC-Sampling-Plus-1.0"
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc64 x86"
+IUSE=""
+
+DEPEND="games-util/catcodec"
+RDEPEND=""
+
+S=${WORKDIR}/${P}-source
+
+src_install() {
+ insinto "${GAMES_DATADIR}"/openttd/data/
+ doins opensfx.cat opensfx.obs
+ dodoc docs/{changelog.txt,readme.ptxt}
+ prepgamesdirs
+}