summaryrefslogtreecommitdiff
path: root/games-misc/ggencoder/ggencoder-0.91a.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/ggencoder/ggencoder-0.91a.ebuild')
-rw-r--r--games-misc/ggencoder/ggencoder-0.91a.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-misc/ggencoder/ggencoder-0.91a.ebuild b/games-misc/ggencoder/ggencoder-0.91a.ebuild
new file mode 100644
index 000000000000..bf3c5dd4464c
--- /dev/null
+++ b/games-misc/ggencoder/ggencoder-0.91a.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils qt4-r2
+
+DESCRIPTION="Utility to encode and decode Game Genie (tm) codes"
+HOMEPAGE="http://games.technoplaza.net/ggencoder/qt/"
+SRC_URI="http://games.technoplaza.net/ggencoder/qt/history/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="doc"
+
+DEPEND="dev-qt/qtcore:4
+ dev-qt/qtgui:4"
+RDEPEND=${DEPEND}
+
+S=${WORKDIR}/${P}/source
+
+src_install() {
+ dobin ${PN}
+ dodoc ../docs/ggencoder.txt
+ if use doc ; then
+ dohtml -r ../apidocs/html/*
+ fi
+}