summaryrefslogtreecommitdiff
path: root/games-misc/doge/doge-3.8.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/doge/doge-3.8.0.ebuild')
-rw-r--r--games-misc/doge/doge-3.8.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/games-misc/doge/doge-3.8.0.ebuild b/games-misc/doge/doge-3.8.0.ebuild
new file mode 100644
index 000000000000..4c9ec945f2ec
--- /dev/null
+++ b/games-misc/doge/doge-3.8.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_SINGLE_IMPL=1
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="wow very terminal doge"
+HOMEPAGE="https://github.com/thiderman/doge/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ $(python_gen_cond_dep 'dev-python/python-dateutil[${PYTHON_USEDEP}]')
+ sys-process/procps
+"