summaryrefslogtreecommitdiff
path: root/games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild')
-rw-r--r--games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild b/games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild
new file mode 100644
index 000000000000..bd51db1c6c89
--- /dev/null
+++ b/games-fps/ut2004-deathball/ut2004-deathball-2.4w.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MOD_DESC="Fast-paced first person sport mod"
+MOD_NAME="Deathball"
+MOD_DIR="deathball"
+MOD_ICON="dbicon.ico"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.deathball.net/"
+SRC_URI="http://www.deathball.net/downloads/deathball${PV/.}.zip"
+
+LICENSE="freedist"
+KEYWORDS="~amd64 ~x86"
+IUSE="dedicated opengl"
+
+src_prepare() {
+ cd ${MOD_DIR} || die
+ mv -f ../*.txt . || die
+ rm -f *.bat *.cmd *.db Help/*.db || die
+}