summaryrefslogtreecommitdiff
path: root/games-emulation/ppsspp/ppsspp-1.15.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/ppsspp/ppsspp-1.15.4.ebuild')
-rw-r--r--games-emulation/ppsspp/ppsspp-1.15.4.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/games-emulation/ppsspp/ppsspp-1.15.4.ebuild b/games-emulation/ppsspp/ppsspp-1.15.4.ebuild
index 17b358731669..064e56772306 100644
--- a/games-emulation/ppsspp/ppsspp-1.15.4.ebuild
+++ b/games-emulation/ppsspp/ppsspp-1.15.4.ebuild
@@ -5,7 +5,7 @@ EAPI=8
PYTHON_COMPAT=( python3_{9..11} )
-inherit python-any-r1 xdg cmake
+inherit flag-o-matic python-any-r1 xdg cmake
DESCRIPTION="A PSP emulator written in C++"
HOMEPAGE="https://www.ppsspp.org/
@@ -51,6 +51,9 @@ pkg_setup() {
}
src_configure() {
+ # bug https://bugs.gentoo.org/926079
+ filter-lto
+
local -a mycmakeargs=(
-DBUILD_SHARED_LIBS=OFF
-DCMAKE_SKIP_RPATH=ON