summaryrefslogtreecommitdiff
path: root/games-arcade/sdlsasteroids/files
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/sdlsasteroids/files')
-rw-r--r--games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-gcc43.patch11
-rw-r--r--games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch11
2 files changed, 0 insertions, 22 deletions
diff --git a/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-gcc43.patch b/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-gcc43.patch
deleted file mode 100644
index 9863f0c051e9..000000000000
--- a/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-gcc43.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- a/src/sbitmap.h
-+++ b/src/sbitmap.h
-@@ -36,7 +36,7 @@
- void LoadImage(char* path);
- void LoadSurface(SDL_Surface* surface);
-
-- void put(float x, float y, float rotate = 1.0f, float rotate = 1.0f, float layer = 0.0f);
-+ void put(float x, float y, float sf = 1.0f, float rotate = 1.0f, float layer = 0.0f);
- void putA(float x, float y, float layer = 0.0f, float alpha = 1.0f);
-
- inline float width() const
diff --git a/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch b/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch
deleted file mode 100644
index 581010b51388..000000000000
--- a/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- a/src/Makefile.old 2010-09-22 08:44:57.000000000 +0200
-+++ b/src/Makefile 2010-09-22 08:45:43.000000000 +0200
-@@ -26,7 +26,7 @@
-
-
- $(SASTEROIDS): $(SASTEROIDS_O)
-- g++ -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
-+ g++ $(LDFLAGS) -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
-
-
- .cpp.o: