summaryrefslogtreecommitdiff
path: root/dev-vcs/git-pimp/git-pimp-0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-pimp/git-pimp-0.8.ebuild')
-rw-r--r--dev-vcs/git-pimp/git-pimp-0.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-vcs/git-pimp/git-pimp-0.8.ebuild b/dev-vcs/git-pimp/git-pimp-0.8.ebuild
new file mode 100644
index 000000000000..900a55ad38e0
--- /dev/null
+++ b/dev-vcs/git-pimp/git-pimp-0.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Code review or pull requests as patch email series"
+HOMEPAGE="https://github.com/roman-neuhauser/git-mailz/"
+
+SRC_URI="http://codex.sigpipe.cz/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+IUSE="test"
+
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="test? ( dev-util/cram )"
+RDEPEND="
+ dev-vcs/git
+ app-shells/zsh
+ dev-vcs/git-mailz
+ dev-vcs/git-mantle
+"
+
+src_install(){
+ # Do not install in /usr/local
+ emake PREFIX="${ED}/usr" install
+ einstalldocs
+}