summaryrefslogtreecommitdiff
path: root/dev-vcs/bzrtools/bzrtools-2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/bzrtools/bzrtools-2.5.ebuild')
-rw-r--r--dev-vcs/bzrtools/bzrtools-2.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-vcs/bzrtools/bzrtools-2.5.ebuild b/dev-vcs/bzrtools/bzrtools-2.5.ebuild
new file mode 100644
index 000000000000..6defe8183234
--- /dev/null
+++ b/dev-vcs/bzrtools/bzrtools-2.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 eutils versionator
+
+DESCRIPTION="bzrtools is a useful collection of utilities for bzr"
+HOMEPAGE="http://bazaar-vcs.org/BzrTools"
+SRC_URI="https://launchpad.net/${PN}/stable/${PV}/+download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~x86-macos"
+IUSE=""
+#IUSE="test"
+
+RDEPEND=">=dev-vcs/bzr-2.4"
+DEPEND="${RDEPEND}"
+# test? ( dev-python/testtools )"
+
+RESTRICT="test"
+
+S="${WORKDIR}/${PN}"
+
+DOCS=( AUTHORS CREDITS NEWS NEWS.Shelf README README.Shelf TODO TODO.heads TODO.Shelf )