summaryrefslogtreecommitdiff
path: root/dev-util/wayland-scanner/wayland-scanner-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/wayland-scanner/wayland-scanner-9999.ebuild')
-rw-r--r--dev-util/wayland-scanner/wayland-scanner-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/wayland-scanner/wayland-scanner-9999.ebuild b/dev-util/wayland-scanner/wayland-scanner-9999.ebuild
index 4761157bfcaa..a71f5f47ad48 100644
--- a/dev-util/wayland-scanner/wayland-scanner-9999.ebuild
+++ b/dev-util/wayland-scanner/wayland-scanner-9999.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="https://gitlab.freedesktop.org/wayland/wayland.git"
inherit git-r3
else
- SRC_URI="https://wayland.freedesktop.org/releases/wayland-${PV}.tar.xz"
+ SRC_URI="https://gitlab.freedesktop.org/wayland/wayland/-/releases/${PV}/downloads/wayland-${PV}.tar.xz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
S="${WORKDIR}/wayland-${PV}"
fi
@@ -22,7 +22,7 @@ SLOT="0"
BDEPEND="virtual/pkgconfig"
RDEPEND="
!<dev-libs/wayland-${PV}
- >=dev-libs/expat-2.1.0-r3:=
+ >=dev-libs/expat-2.1.0-r3
"
DEPEND="${RDEPEND}"