summaryrefslogtreecommitdiff
path: root/dev-util/strace/strace-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/strace/strace-9999.ebuild')
-rw-r--r--dev-util/strace/strace-9999.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-util/strace/strace-9999.ebuild b/dev-util/strace/strace-9999.ebuild
index cf9b88390846..e4f979cf0519 100644
--- a/dev-util/strace/strace-9999.ebuild
+++ b/dev-util/strace/strace-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -69,10 +69,12 @@ src_configure() {
done
# Don't require mpers support on non-multilib systems. #649560
- econf \
- --enable-mpers=check \
- $(use_with unwind libunwind) \
+ local myeconfargs=(
+ --enable-mpers=check
+ $(use_with unwind libunwind)
$(use_with elfutils libdw)
+ )
+ econf "${myeconfargs[@]}"
}
src_test() {