summaryrefslogtreecommitdiff
path: root/dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild')
-rw-r--r--dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild b/dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild
index d6c02fff0fd4..727e94103366 100644
--- a/dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild
+++ b/dev-util/rocm-cmake/rocm-cmake-2.8.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/rocm-cmake/"
@@ -22,5 +22,5 @@ RESTRICT="test"
src_prepare() {
sed -e "s:set(ROCM_INSTALL_LIBDIR lib):set(ROCM_INSTALL_LIBDIR $(get_libdir)):" -i "${S}/share/rocm/cmake/ROCMInstallTargets.cmake" || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}