summaryrefslogtreecommitdiff
path: root/dev-util/rocm-cmake/rocm-cmake-0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/rocm-cmake/rocm-cmake-0.2.ebuild')
-rw-r--r--dev-util/rocm-cmake/rocm-cmake-0.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/rocm-cmake/rocm-cmake-0.2.ebuild b/dev-util/rocm-cmake/rocm-cmake-0.2.ebuild
index eee840d3674b..64d281c7f8bf 100644
--- a/dev-util/rocm-cmake/rocm-cmake-0.2.ebuild
+++ b/dev-util/rocm-cmake/rocm-cmake-0.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/rocm-cmake/"
@@ -21,5 +21,5 @@ RESTRICT="test"
src_prepare() {
sed -e "s:set(ROCM_INSTALL_LIBDIR lib):set(ROCM_INSTALL_LIBDIR $(get_libdir)):" -i "${S}/share/rocm/cmake/ROCMInstallTargets.cmake" || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}