summaryrefslogtreecommitdiff
path: root/dev-util/rebar-bin/rebar-bin-3.6.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/rebar-bin/rebar-bin-3.6.2.ebuild')
-rw-r--r--dev-util/rebar-bin/rebar-bin-3.6.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/rebar-bin/rebar-bin-3.6.2.ebuild b/dev-util/rebar-bin/rebar-bin-3.6.2.ebuild
index 9835d50cdf22..4f7f563c355f 100644
--- a/dev-util/rebar-bin/rebar-bin-3.6.2.ebuild
+++ b/dev-util/rebar-bin/rebar-bin-3.6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,10 +9,10 @@ MY_P=${MY_PN}-${PV}
DESCRIPTION="A sophisticated build-tool for Erlang projects that follows OTP principles"
HOMEPAGE="https://github.com/erlang/rebar3"
-SRC_URI="https://github.com/erlang/rebar3/releases/download/${PV}/rebar3"
+SRC_URI="https://github.com/erlang/rebar3/releases/download/${PV}/rebar3 -> ${P}"
LICENSE="Apache-2.0"
-SLOT="3"
+SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND="dev-lang/erlang"
@@ -23,7 +23,7 @@ S="${WORKDIR}"
QA_PREBUILT="/usr/bin/rebar3"
src_unpack() {
- cp -v "${DISTDIR}/${A}" "${S}/" || die
+ cp -v "${DISTDIR}/${P}" "${S}/rebar3" || die
}
src_install() {