summaryrefslogtreecommitdiff
path: root/dev-util/pkgdev/pkgdev-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgdev/pkgdev-9999.ebuild')
-rw-r--r--dev-util/pkgdev/pkgdev-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/pkgdev/pkgdev-9999.ebuild b/dev-util/pkgdev/pkgdev-9999.ebuild
index 0437ec766489..4d8a1fd72641 100644
--- a/dev-util/pkgdev/pkgdev-9999.ebuild
+++ b/dev-util/pkgdev/pkgdev-9999.ebuild
@@ -12,7 +12,7 @@ PKGDEV_DOCS_VERSION=$(ver_cut 1-3)
# Default to generating docs (inc. man pages) if no prebuilt; overridden later
PKGDEV_DOCS_USEFLAG="+doc"
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
DISTUTILS_IN_SOURCE_BUILD=1
inherit distutils-r1
@@ -51,9 +51,9 @@ if [[ ${PV} == *9999 ]] ; then
else
# https://github.com/pkgcore/pkgdev/blob/main/requirements/install.txt
RDEPEND="
- >=dev-python/snakeoil-0.9.6[${PYTHON_USEDEP}]
+ >=dev-python/snakeoil-0.9.12[${PYTHON_USEDEP}]
>=dev-util/pkgcheck-0.10.0[${PYTHON_USEDEP}]
- >=sys-apps/pkgcore-0.12.0[${PYTHON_USEDEP}]
+ >=sys-apps/pkgcore-0.12.13[${PYTHON_USEDEP}]
"
fi